| Feature |
RG-S7800C Series |
| Ethernet switching |
Jumbo frame (maximum length: 9,216 bytes) |
| Ethernet switching |
802.3az EEE |
| Ethernet switching |
Maximum number of VLANs that can be created: 4,094 |
| Ethernet switching |
Voice VLAN |
| Ethernet switching |
Super-VLAN and private VLAN |
| Ethernet switching |
MAC address-based, port-based, protocol-based, and IP subnet-based VLAN assignment |
| Ethernet switching |
GVRP |
| Ethernet switching |
Basic QinQ and selective QinQ |
| Ethernet switching |
STP (IEEE 802.1.d), RSTP (IEEE 802.1w), and MSTP (IEEE 802.1s) |
| Ethernet switching |
ERPS (G.8032) |
| Ethernet switching |
LLDP/LLDP-MED |
| IP service |
Static and dynamic ARP |
| IP service |
DHCP client |
| IP service |
DHCP relay |
| IP service |
DHCP server |
| IP service |
DHCP snooping |
| IP service |
DNS |
| IP service |
DHCPv6 client, DHCPv6 relay, and DHCPv6 snooping |
| IP service |
Neighbor Discovery (ND) and ND snooping |
| IP service |
Manual tunnel, automatic tunnel, and ISATAP tunnel for IPv6 |
| IP service |
GRE tunnel |
| IP routing |
Static routing |
| IP routing |
RIP and RIPng |
| IP routing |
OSPFv2 and OSPFv3 |
| IP routing |
GR |
| IP routing |
IPv4/IPv6 IS-IS |
| IP routing |
BGP4 and BGP4+ |
| IP routing |
EVPN |
| IP routing |
IPv4/IPv6 VRF |
| IP routing |
Policy-based routing (PBR) |
| IP routing |
IPv4 and IPv6 ECMP |
| Multicast |
IGMP v1/v2/v3 |
| Multicast |
IGMP snooping v1/v2/v3 |
| Multicast |
IGMP proxy |
| Multicast |
IGMP fast leave |
| Multicast |
PIM-DM, PIM-SM, and PIM-SSM |
| Multicast |
PIM-SSM for IPv4 and IPv6 |
| Multicast |
MSDP to achieve inter-domain multicast |
| Multicast |
MLDv1 and MLDv2 |
| Multicast |
Multicast static routing |
| Multicast |
MLD v1/v2 snooping |
| Multicast |
PIM-SMv6 |
| Multicast |
Multicast source IP address check Multicast source port check |
| MPLS |
MPLS IPv6 |
| MPLS |
MPLS L3VPN |
| MPLS |
MPLS 6VPE |
| MPLS |
MPLS MIB (RFC 1273, RFC 4265, and RFC 4382) |
| ACL and QoS |
Standard IP ACLs (hardware ACLs based on IP addresses) |
| ACL and QoS |
Extended IP ACLs (hardware ACLs based on IP addresses or TCP/UDP port numbers) |
| ACL and QoS |
Extended MAC ACLs (hardware ACLs based on source MAC addresses, destination MAC addresses, and optional Ethernet type) |
| ACL and QoS |
Expert-level ACLs (hardware ACLs based on flexible combinations of the VLAN ID, Ethernet type, MAC address, IP address, TCP/UDP port number, protocol type, and time range) |
| ACL and QoS |
ACL80 and IPv6 ACL |
| ACL and QoS |
Applying ACLs globally (hardware ACLs based on flexible combinations of the VLAN ID, Ethernet type, MAC address, IP address, TCP/UDP port number, protocol type, and time range) |
| ACL and QoS |
ACL redirection |
| ACL and QoS |
Port traffic identification |
| ACL and QoS |
Port-based rate limiting |
| ACL and QoS |
802.1p |
| ACL and QoS |
Traffic classification based on 802.1p priorities, DSCP priorities, and IP precedences |
| ACL and QoS |
CAR |
| ACL and QoS |
Congestion management: SP, WRR, DRR, WFQ, SP+WRR, SP+DRR, and SP+WFQ |
| ACL and QoS |
Congestion avoidance: tail drop, RED, and WRED |
| ACL and QoS |
Eight queues on each port |
| Security |
AAA |
| Security |
RADIUS authorization and accounting |
| Security |
TACACS+ |
| Security |
Portal authentication, RADIUS, and TACACS+ login authentication |
| Security |
IEEE802.1X authentication, MAC address bypass (MAB) authentication, and interface-based and MAC address-based 802.1X authentication |
| Security |
Web authentication |
| Security |
Hypertext Transfer Protocol Secure (HTTPS) |
| Security |
SSHv1 and SSHv2 |
| Security |
Global IP-MAC binding |
| Security |
ICMP |
| Security |
Port security |
| Security |
IP source guard |
| Security |
DAI |
| Security |
SAVI |
| Security |
ARP spoofing prevention |
| Security |
CPU Protect Policy (CPP) and NFPP |
| Security |
Various attack defense functions, including NFPP and ARP anti-attack |
| Security |
uRPF Login authentication and password security Unknown multicast packets are not sent to the CPU, and unknown unicast packets can be suppressed. |
| Reliability |
Rapid Ethernet Uplink Protection (REUP) |
| Reliability |
Rapid Link Detection Protocol (RLDP), Layer 2 link connectivity detection, unidirectional link detection, and VLAN-based loop control |
| Reliability |
Data Link Detection Protocol (DLDP) |
| Reliability |
IPv4 VRRP v2/v3 and IPv6 VRRP |
| Reliability |
VRRP for the super-VLAN |
| Reliability |
BFD |
| Reliability |
RG-S7805C, RG-S7808C , RG-S7810C: 1+1 redundancy for supervisor modules |
| Reliability |
RG-S7805C: 1+1 redundancy for power supply RG-S7808C , RG-S7810C: N+M redundancy for power supply |
| Reliability |
RG-S7805C: fan redundancy is not supported RG-S7808C , RG-S7810C: 1+1 fan redundancy |
| Reliability |
Hot swapping of components |
| Reliability |
Hot patch and online installation of patches |
| Reliability |
GR for OSPF/IS-IS/BGP |
| Reliability |
BFD for VRRP/OSPF/BGP4/ISIS/ISISv6/static routing |
| Device virtualization |
VSU |
| NMS and maintenance |
SPAN, RSPAN, and ERSPAN |
| NMS and maintenance |
sFlow |
| NMS and maintenance |
NTP |
| NMS and maintenance |
SNTP |
| NMS and maintenance |
FTP, TFTP, and Xmodem |
| NMS and maintenance |
SNMP v1/v2c/v3 |
| NMS and maintenance |
RMON (1, 2, 3, 9) |
| NMS and maintenance |
NETCONF |
| NMS and maintenance |
CWMP |
| NMS and maintenance |
gRPC |
| NMS and maintenance |
OpenFlow Special 1.3 Flow table analysis defined by all protocols Transmission of specified packets to the controller Configuring the controller's IP address and port Notifying port status changes to the controller |
| NMS and maintenance |
Web-based NMS |
| NMS and maintenance |
Console/Telnet/SSH2.0 CLI configuration Fault alarms and auto-recovery System operation logging |
| VXLAN |
Layer 2 and Layer 3 VXLAN gateways |